domingo , diciembre 17 2017
Home / Firefox 16.0 tiene un problema de seguridad

Firefox 16.0 tiene un problema de seguridad

Desde Mozilla, el director de seguridad Michael Coates, hace llegar a todos por medio de un post en el blog de Mozilla que la versión 16.0 del navegador Firefox tiene un serio problema de seguridad, por lo que se le ha eliminado el enlace de descarga de la página oficial del navegador dejando así, sólo la versión 15.1 de Firefox.

Así que a todos los usuarios de Windows, Mac y Linux que ya tengan la última versión instalada, se les recomienda hacer un downgrade o esperar el parche de seguridad.

¿Qué hace este problema de seguridad?

Pues la vulnerabilidad puede permitir un sitio malicioso accediera a los sitios a los cuales los usuarios han accedido, teniendo accedo a las URL y a los parámetros de éstas. Por suerte para todos los usuarios que ya cuentan con la última versión. La vulnerabilidad no ha sido usada masivamente por lo que podría hablarse que las cifras de los daños a usuarios no son muchas, por ahora. 

No sé ustedes, pero yo prefiero hacer un downgrade a esperar en parche, puede ser que en ese lapso de tiempo comprometa mi navegación en la red.

Te puede interesar

Regalos geek para niños en Navidad: parte II

En la entrada anterior hablamos de algunos regalos geek para niños en Navidad que se …

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *